<< Back to all Blogs
Login or Create your own free blog
Layout:
Home > Blog Issues for anyone else?
 

Blog Issues for anyone else?

August 29th, 2017 at 09:18 pm

Im having issues with being able to load pics again on my blog, and also with getting some weird errors where it thinks I am not a human......anyone else having issues??

5 Responses to “Blog Issues for anyone else?”

  1. Out of the Dark Says:

    I'm not human so I guess if the shoe fits.....................................

  2. creditcardfree Says:

    Ask Patient Saver on her blog. She's been having issues with pictures, but then recently had success. I haven't tried lately so not sure what the problems are.

  3. ceejay74 Says:

    I haven't tried any photos, but it's just like the timing out issue; as long as you copied your entry, you can try again and it usually posts the second time. (It may open a blank entry right after, making you think your post disappeared, but when you go to your main page the post is there.)

  4. rob62521 Says:

    I've gotten the blank entry after I've posted. I thought it was weird.

  5. Banker Gurl Says:

    Yes I have also been getting the "blank entry" issue, man that gives me a heart attack every time!

    Well looks like I just cant load the pics from my phone which is too bad since that is my "camera". But as long as I have a way to do it from my laptop that is fine too.

Leave a Reply

(Note: If you were logged in, we could automatically fill in these fields for you.)
*
Will not be published.
   

* Please spell out the number 9.  [ Why? ]

vB Code: You can use these tags: [b] [i] [u] [url] [email]